0 votes
by (280 points)
edited

I am trying to run the Rebex sample to communicate with a GlobalSCAPE server. The other end confirmed me they are using RSA TLS 1.0 for the key exchange and AES 256 for the encryption.

But, I keep receiving:

"Debug SSH: Negotiation failed: Rebex.Net.SshException: The client and the server have no common algorithms. at Rebex.Net.SshSession.qzm1d(Byte[]"

I sent an email to support but for two months nobody wants to answer me. So, I have to rely on this forum. And, worst, since we are back into this project, we have to put more R & D into it. So, today, I tried the sample again and I am blocked because the trial period has expired and I need to purchase the product. Talk about that!

Any help on the issue would be appreciated? But, then again, how can I reactivate the trial for a longer period from the same PC?

by (280 points)
edited

R2 resolves the issue.

1 Answer

0 votes
by (17.7k points)

I’m glad to hear your problem has been solved by upgrading to R2.

Usually we answer the support e-mails or the support forum questions within one business day.

We are sorry you've not received the answer to your question two months ago. We've sent the answer the very next day but it should have lost on the way to you.

...