0 votes
by (130 points)

Hi,

We are using an older version of JAMS and were wondering if the underlying rebex version supports TLS 1.2? They only seem to know what the current versions support.

Rebex.Networking, Version=3.0.5715.0
Rebex.Common, Version=2.0.5715.0

Thank You,
Scott

Applies to: Rebex SFTP

1 Answer

+1 vote
by (132k points)

Hi,

Although that build supports TLS 1.2, it was not enabled by default and it suffered from several interoperability issues. The first release with enabled and production-ready TLS 1.2 support was Rebex.Networking 3.0.5855.0. Later versions also added support for AES/GCM and elliptic curve ciphers.

by (130 points)
OK, thank you.

--
Scott
...